Checking are vulnerability alerts on via rest api gives HTTP 204

example code

octokit.rest.repos.checkVulnerabilityAlerts({
owner: ‘owner’,
repo: ‘repository’
})
.then(({ data }) => {
console.log(data);
});

Everything else I’ve tried works fine so it’s not about owner or repo

1 Like