Change Xcode version for qt ios

My project: mac 10.14, Qt 5.12.3-5.12.10, need to use Xcode 10.1.
How to use xcode 10.1?

Run sudo xcode-select -s '/Applications/'
xcode-select: error: invalid developer directory '/Applications/'
Error: Process completed with exit code 1.

Hi @ultrapre, welcome to the GitHub Support Community! The lowest version of xcode that’s installed on the macOS 10.15 runners is 10.3:

If you need a lower version than this then you’d need to manually install it before changing your xcode version.