Can’t install: cb.apply is not a function

I am new to Expo and am just trying to get it installed, but it won’t install. The only visible error in the log file I see is the lines, something about cb.apply is not a function:

25 verbose get saving expo-cli to C:\Users\JClements\AppData\Roaming\npm-cache[registry.npmjs.org](http://registry.npmjs.org/)\expo-cli.cache.json
26 verbose correctMkdir C:\Users\JClements\AppData\Roaming\npm-cache correctMkdir not in flight; initializing
27 verbose stack TypeError: cb.apply is not a function

I have pasted the entire npm-debug.log file below, if it’s helpful. I did a search on here but found no reference to this. Anyone have any ideas?

Thanks!

Here are a couple of options.

[Googled “cb.apply is not a function”]