Can I apply for the Student Developer Pack

Hi everyone.

I am a high-school student (currently in grade 10). I would like to apply for the Student Developer Pack. At the Join GitHub Education page, I am asked to supply my Graduation Year which (of course) I cannot supply if I’m still in school. I am confused because in many other places the documentation mentions school qualifications. Given the above information, do I meet the requirements? I would really appreciate any help.

1 Like

DO NOT WORRY. I HAVE SORTED IT OUT. I AM SORRY FOR ANY TIME THAT I HAVE WASTED.

If you share your solution here, other people might benefit from it. Then you turn a seamlessly “useless” post into something that others can use, too.

2 Likes

Hi. I am curious about the same thing. Could you please share your solution?