Browser-sync not installing on Linux

Hello everybody,

I am a newbie and I am starting to install browser-sync on my Linux peppermint but I am not able to get it installed any help? Here is what I get: (many thanks in advance for any help)

pm WARN deprecated chokidar@2.1.8: Chokidar 2 will break on node v14+. Upgrade to chokidar 3 with 15x less dependencies.
npm WARN deprecated resolve-url@0.2.1: https://github.com/lydell/resolve-url#deprecated
npm WARN deprecated urix@0.1.0: Please see https://github.com/lydell/urix#deprecated
npm WARN checkPermissions Missing write access to /usr/local/lib
/usr/local/lib
└─┬ browser-sync@2.26.7
├─┬ browser-sync-client@2.26.6

npm WARN optional Skipping failed optional dependency /browser-sync/chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.2.13
npm ERR! Linux 5.3.0-59-generic
npm ERR! argv “/usr/bin/node” “/usr/bin/npm” “install” “-g” “browser-sync”
npm ERR! node v8.10.0
npm ERR! npm v3.5.2
npm ERR! path /usr/local/lib
npm ERR! code EACCES
npm ERR! errno -13
npm ERR! syscall access

npm ERR! Error: EACCES: permission denied, access ‘/usr/local/lib’
npm ERR! { Error: EACCES: permission denied, access ‘/usr/local/lib’
npm ERR! errno: -13,
npm ERR! code: ‘EACCES’,
npm ERR! syscall: ‘access’,
npm ERR! path: ‘/usr/local/lib’ }
npm ERR!
npm ERR! Please try running this command again as root/Administrator.

npm ERR! Please include the following file with any support request:
npm ERR! /home/antonio/npm-debug.log