A tag on this page requires a script (AMP) that is not present.

Good Sunday … I’m having a problem with the function (AMP). Here the message tells me in every page developed by AMP:

“You need to include the JavaScript extension” amp-analytics “for the” amp-analytics "tag.

What does it mean, and how can I solve the problem? Thanks.
Because of this I had to disable AMP, even though I think it was wrong. I would like to reactivate it, but only if I can solve the problem.
Do you help me? Thanks again.
Have a nice Sunday.

Thanks for reaching out.

I’m not sure what it is you’re referring to. The only reference I could find to AMP that sounds like what you’re describing was this site. It sounds like a framework for creating web applications. If that’s what you’re using, you may want to look at their support resources.

If you’re running into a problem with GitHub, can you clarify by including the following?

  1. Step by step what it is you’re doing
  2. What you expect to happen
  3. What actually happens instead

Let us know.